Suspected power issue at Venus SAA Node.
Incident Report for Ocean Networks Canada
Resolved
This incident has been resolved.
Posted Oct 03, 2022 - 22:47 UTC
Identified
We have been notified of an issue at the SAA Node.
Posted Oct 03, 2022 - 21:37 UTC
This incident affected: VENUS Array in the Salish Sea (Saanich Inlet Node).