Suspected power issue at Venus SAA Node.

Incident Report for Ocean Networks Canada

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 18:22 UTC

Identified

We have been notified of an issue at the SAA Node.
Posted Mar 24, 2025 - 13:11 UTC
This incident affected: VENUS Array in the Salish Sea (Saanich Inlet Node).