Suspected power issue at Venus SOG Central Node.
Incident Report for Ocean Networks Canada
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 21:24 UTC
Identified
We have been notified of an issue at the SOG Central Node.
Posted Sep 27, 2022 - 21:19 UTC
This incident affected: VENUS Array in the Salish Sea (Strait of Georgia Central Node).